extension pour phpbb 3.1.x

Aide à l'installation de la carte des membres
Répondre
martial 3lf
Messages : 1
Enregistré le : mer. 07 mars 2012 18:37

extension pour phpbb 3.1.x

Message par martial 3lf » dim. 11 janv. 2015 18:12

Bonjour carte-des-membres,

Les forum phpBB vont passer de version 3.0.12 a 3.1.x,

Cette nouvelle version est conçu pour que les modifications ne touchent plus au code natif phpBB.
Celles ci devront être conçues en extensions, ce qui évitera les soucis lors de mise à jour de l'un des deux.

ma question est donc la suivant:
Pensez vous que vous ferez une extension qui sera compatible et remplacera le "mod" actuel qui lui impacte le code natif de phpBB?

Répondre