Message d'erreur

Aide à l'installation de la carte des membres
Répondre
Fennec

Message d'erreur

Message par Fennec » lun. 26 mai 2014 20:55

Bonjour,

Un des membres de mon groupe a un message d'erreur lorsqu'il veut se localiser :

Image

A quoi cela peut-il être dû ?

Merci

Invité

Message par Invité » jeu. 29 mai 2014 19:19

Personne ??

carte-des-membres
Site Admin
Messages : 651
Enregistré le : mar. 28 déc. 2004 12:04
Localisation : 35
Contact :

Message par carte-des-membres » sam. 31 mai 2014 20:25

Cela se passe quand il tente de valider sa position ?
A chaque fois ?


On ne m'a jamais indiqué ce genre d'erreur auparavant.

Invité

Message par Invité » mar. 03 juin 2014 15:22

je confirme ; ça m'arrive aussi, ainsi qu'à plusieurs membres de notre groupe

iFennec

Message par iFennec » mar. 10 juin 2014 16:31

Je ne suis pas certain mais j'ai peut-être la source du problème : tous mes membres qui ont ce souci sont sur Mac.

carte-des-membres
Site Admin
Messages : 651
Enregistré le : mar. 28 déc. 2004 12:04
Localisation : 35
Contact :

Message par carte-des-membres » jeu. 19 juin 2014 14:53

C'est déjà une bonne indication. La copie d'écran, c'était avec Chrome à priori, avec Safari, la même erreur se produit ?

Fennec

Message par Fennec » mar. 17 févr. 2015 16:24

Hello tout le monde,

Je reviens avec le même problème mais des infos supplémentaires. Alors, ça fonctionne sur mac et ios chez certains mais par contre pour d'autres, même sous Chrome, IE, etc etc et sur plusieurs pc, même sur les miens, on a le message d'erreur et impossible de se localiser.

Dans la liste des membres, j'ai pu créer un membre et le géolocaliser mais le lien sur la carte ne pointe pas vers son profil fb et le membre ne sait pas modifier sa loc sinon ERROR.

Pour créer le membre, je vais dans la liste et dans les deux zones en haut, identifiant numérique, je mets un peu n'importe quoi, dans le pseudo, je mets son pseudo facebook, la carte s'ouvre et je peux localiser mais comme je l'ai dit, pas de lien et le membre ne sait pas modifier. Un truc que je ne fais pas correctement ?


le lien vers la carte : : http://www.carte-des-membres.com/fr/App ... tographes/


Merci encore

Fennecman

Message par Fennecman » mar. 17 mars 2015 9:49

Tout le monde est mort ?

carte-des-membres
Site Admin
Messages : 651
Enregistré le : mar. 28 déc. 2004 12:04
Localisation : 35
Contact :

Message par carte-des-membres » jeu. 26 mars 2015 15:17

Bonjour,

Désolé du retard, il faudrait me communiquer la date et heure précise à laquelle vous recevez le "ERROR", et encore mieux, votre adresse IP à ce moment là (en la récupérant sur monip.org par exemple).

Et m'envoyer le tout à lionel [@] carte-des-membres.com

Fennec

Message par Fennec » sam. 28 mars 2015 14:51

Heu, je ne vois pas en quoi la date et l'heure y est pour quelque chose et encore moins mon adresse ip. D'autant plus que le problème n'est pas chez moi mais chez d'autres utilisateurs à qui je ne vais pas commencer à leur demander toutes ces informations. Etant développeur, j'ai du mal à comprendre cette demande à moins que vous ne la justifiez.

Merci

Lor@n
Messages : 7
Enregistré le : jeu. 22 août 2013 8:57

Message par Lor@n » lun. 13 avr. 2015 15:10

surement pour recoller avec des logs d'erreurs sur le serveur ;)

:wink:

Répondre